4.4.0 Release

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

4.4.0 Release

Rik-4
3/22/18

The Octave Maintainers are deep in to feature freeze for the upcoming 4.4.0
release which is expected to occur in the next 1-3 weeks.  Accordingly, any
new patches and development are now being placed on the default branch.  In
addition, there isn't much bandwidth left among devs to review new code so
it may take longer than expected to have additions committed to Mercurial. 
Apologies in advance for that fact.  Going forward, we are concentrating on
the few remaining Blocker items on the Savannah bug tracker.

--The Octave Maintainers

Reply | Threaded
Open this post in threaded view
|

Re: 4.4.0 Release

Daniel Sebald
On 03/22/2018 02:33 PM, Rik wrote:
> 3/22/18
>
> The Octave Maintainers are deep in to feature freeze for the upcoming 4.4.0
> release which is expected to occur in the next 1-3 weeks.
Here's another blocker:

https://savannah.gnu.org/bugs/?53409

It's of a lesser priority because it is Qt 4 specific, but apparently is
still prevalent on some linux bundles.

Dan

Reply | Threaded
Open this post in threaded view
|

Re: 4.4.0 Release

tmacchant
In reply to this post by Rik-4
--- rik

> 3/22/18
>
> The Octave Maintainers are deep in to feature freeze for the upcoming 4.4.0
> release which is expected to occur in the next 1-3 weeks.  Accordingly, any
> new patches and development are now being placed on the default branch.  In
> addition, there isn't much bandwidth left among devs to review new code so
> it may take longer than expected to have additions committed to Mercurial. 
> Apologies in advance for that fact.  Going forward, we are concentrating on
> the few remaining Blocker items on the Savannah bug tracker.
>
> --The Octave Maintainers
>
Is new translation of GUI needed for new release?
If it is the case, please call for it on the maintainers list.

Tatsuro