Quantcast

Can't use pkg on Octave 4.2.1 MacOS

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Can't use pkg on Octave 4.2.1 MacOS

franck
Hi everybody ,

I have a problem to use PKG with octave…
Octave have been installed with MacPort and the pkg too.

For example : pkg io
- Pkg loading is ok
- Pkg Using doesn’t work :
        - just trying to make a simple xls file with the fonction xlswrite, it prompts to me this :

                error :’col2num’ undefined near line 49 column 10
                error: called from
                        parse_sp_range at line 49 column8
                        xlswrite at line 185 column 34

But I have previously install octave 4.0.3, and it worked with the bundle version … I can’t use this bundle version because I have to launch Octave without the GUI…


Thank you for your Help

Franck
Loading...