Dependency on gnuplot-x11

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Dependency on gnuplot-x11

edmund ronald
Hi I noticed that due to some changes somewhere I no have to manually install gnuplot-x11 when pulling down Octave for Ubuntu Trusty 14.04 in Octave VM (or else plotting via X11 won't work).

This change in behavior may or may not be relevant to the packagers.

Edmund