IO package installation

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

IO package installation

Hemlata Jain
Hello, few days back i have installed IO package 2.4.11. it was working fine.
but now again when i am trying to use xlsread it is asking me to install io
package again. and when i am installing it it is showing error "For
information about changes from previous versions of the io package, run
'news io'."
please help.



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-Maintainers-f1638794.html

Reply | Threaded
Open this post in threaded view
|

Re: IO package installation

PhilipNienhuis
Hemlata Jain wrote
> Hello, few days back i have installed IO package 2.4.11. it was working
> fine.
> but now again when i am trying to use xlsread it is asking me to install
> io
> package again. and when i am installing it it is showing error "For
> information about changes from previous versions of the io package, run
> 'news io'."
> please help.

The 'error' message you quote isn't an error message, it is an informative
message that anyone gets after installing any Octave-Forge package, with
"io" replaced by the actual package name.

What is the exact message you get when you try the xlsread command?

Did you do "pkg load io"  before invoking xlsread?

Philip




--
Sent from: http://octave.1599824.n4.nabble.com/Octave-Maintainers-f1638794.html