Increased noise after saving image

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Jen
Reply | Threaded
Open this post in threaded view
|

Increased noise after saving image

Jen
Hello,

I have plotted my data using plot and plotyy. However, when saving the data,
using either print or the save function from the figure window seems to
increase the noise level in my data. That is, the graph I see when using
plot does not look the same as the one I have saved.

Is there some kind of smoothing done when plotting? Or why is there a
discrepancy between what I see and what is saved?

<http://octave.1599824.n4.nabble.com/file/t372571/Comparison_Octave_png.png>

/Jenny



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html

_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave
Reply | Threaded
Open this post in threaded view
|

Re: Increased noise after saving image

Doug Stewart-4


On Wed, Oct 18, 2017 at 7:52 AM, Jen <[hidden email]> wrote:
Hello,

I have plotted my data using plot and plotyy. However, when saving the data,
using either print or the save function from the figure window seems to
increase the noise level in my data. That is, the graph I see when using
plot does not look the same as the one I have saved.

Is there some kind of smoothing done when plotting? Or why is there a
discrepancy between what I see and what is saved?

<http://octave.1599824.n4.nabble.com/file/t372571/Comparison_Octave_png.png>

/Jenny


Hi Jen:

Did you get an answer yet?

If you post your data someplace online then I will look at it.


--
DAS


_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave
Reply | Threaded
Open this post in threaded view
|

Re: Increased noise after saving image

Dmitri A. Sergatskov
On Wed, Oct 18, 2017 at 4:44 PM, Doug Stewart <[hidden email]> wrote:


On Wed, Oct 18, 2017 at 7:52 AM, Jen <[hidden email]> wrote:
Hello,

I have plotted my data using plot and plotyy. However, when saving the data,
using either print or the save function from the figure window seems to
increase the noise level in my data. That is, the graph I see when using
plot does not look the same as the one I have saved.

Is there some kind of smoothing done when plotting? Or why is there a
discrepancy between what I see and what is saved?

<http://octave.1599824.n4.nabble.com/file/t372571/Comparison_Octave_png.png>

/Jenny


Hi Jen:

Did you get an answer yet?

If you post your data someplace online then I will look at it.


--
DAS


​This looks like this bug:


Dmitri.

--



_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave