Latest octave for CentOS

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Latest octave for CentOS

Rakend R
Hi,

I've tried installing octave on my CentOS via EPEL. But the version installs is 3.8.2. I'm seeeing experimental gui warning in the gui. Octave doesn't open in gui mode untill i give --force-gui. And it exits with signal 11 on plot. How can I get the latest version? Any help in this is highly appreciated. 

Regards,
Rakend R
Reply | Threaded
Open this post in threaded view
|

Re: Latest octave for CentOS

Orion Poplawski-2
On 1/30/19 3:05 AM, Rakend R wrote:

> Hi,
>
> I've tried installing octave on my CentOS via EPEL. But the version
> installs is 3.8.2. I'm seeeing experimental gui warning in the gui.
> Octave doesn't open in gui mode untill i give --force-gui. And it exits
> with signal 11 on plot. How can I get the latest version? Any help in
> this is highly appreciated.
>
> Regards,
> Rakend R

You could try:
https://copr.fedorainfracloud.org/coprs/g/scitech/octave4.4/

--
Orion Poplawski
Manager of NWRA Technical Systems          720-772-5637
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       [hidden email]
Boulder, CO 80301                 https://www.nwra.com/