Linux Configuration - ?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Linux Configuration - ?

James Morris-3
Hi,

I have been trying to compile Octave 1.0 under Linux 1.0,
using: gcc 2.5.8
       g++ 2.5.3l.2
       ld.so 1.4.3

Unfortunately, there are a few problems.
The most obvious one is that sgtty.h is being used (as set
by the configfuration script, I believe).

As far as I know, Linux systems make use of termios rather than sgtty,
and am wondering if a simple change to the configuration might be needed.

Any help will be greatly appreciated.


Regards,

JM.
--
James Morris                         ..._ _._ ..___ __. ..._ ._
<[hidden email]>