Mercurial repo flaky today?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Mercurial repo flaky today?

Rik-4
I've been getting a lot of flaky behavior from the Mercurial repo today.  First, it added a new IP address to my ssh list of known hosts.  Then there have been extensive timeouts.  Now when I try to push I am getting

remote: abort: could not lock repository octave: Permission denied
abort: unexpected response: empty string

Is anyone else having trouble?

--Rik
Reply | Threaded
Open this post in threaded view
|

Re: Mercurial repo flaky today?

Dmitri A. Sergatskov


On Fri, Jan 4, 2019 at 4:34 PM Rik <[hidden email]> wrote:
I've been getting a lot of flaky behavior from the Mercurial repo today.  First, it added a new IP address to my ssh list of known hosts.  Then there have been extensive timeouts.  Now when I try to push I am getting

remote: abort: could not lock repository octave: Permission denied
abort: unexpected response: empty string

Is anyone else having trouble?


Buildbots are having trouble as well:

I just did pull OK though.

Dmitri.
--

Reply | Threaded
Open this post in threaded view
|

Re: Mercurial repo flaky today?

Andreas Weber-6
In reply to this post by Rik-4
Am 04.01.19 um 22:55 schrieb Rik:
> I've been getting a lot of flaky behavior from the Mercurial repo
> today.  First, it added a new IP address to my ssh list of known hosts.  
> Then there have been extensive timeouts.

I see the same from germany, new IP 209.51.188.201 and timeout the first
time but works now.

-- Andy