Octave 4.4.1 crashing on 32 bit Windows 7

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Octave 4.4.1 crashing on 32 bit Windows 7

john bartlett
Hi,

I just installed Octave 4.4.1 on Windows 7. 

I double-clicked on the octave-gui.exe file and after putting up the DOS window the program crashed before the GUI was displayed. This was consistent. I tried re-booting the PC, it made no difference.

I installed 4.0.0 some years ago on the same PC. I haven't used it much but the GUI always started with no problems. 

I am interested in providing some extra functionality to the Octave Symbolic package so I decided to update the version of Octave.

Regards,
John


Reply | Threaded
Open this post in threaded view
|

Re: Octave 4.4.1 crashing on 32 bit Windows 7

siko1056
On Thu, Sep 27, 2018 at 2:26 PM john bartlett <[hidden email]> wrote:
Hi,

I just installed Octave 4.4.1 on Windows 7. 

I double-clicked on the octave-gui.exe file and after putting up the DOS window the program crashed before the GUI was displayed. This was consistent. I tried re-booting the PC, it made no difference.

I installed 4.0.0 some years ago on the same PC. I haven't used it much but the GUI always started with no problems. 

I am interested in providing some extra functionality to the Octave Symbolic package so I decided to update the version of Octave.

Regards,
John


On Windows don't start Octave by double-clicking C:\Octave\Octave-4.4.1\bin\octave-gui.exe. Either you use the desktop or start menu icons (created during the installation), or you call C:\Octave\Octave-4.4.1\octave.vbs in case you deleted all your icons.

HTH,
Kai


Reply | Threaded
Open this post in threaded view
|

Re: Octave 4.4.1 crashing on 32 bit Windows 7

Andreas Weber-6
In reply to this post by john bartlett
Am 27.09.18 um 03:48 schrieb john bartlett:
> I just installed Octave 4.4.1 on Windows 7.
> I double-clicked on the octave-gui.exe file and after putting up the DOS
> window the program crashed before the GUI was displayed. This was
> consistent. I tried re-booting the PC, it made no difference.

Is this your question?
https://stackoverflow.com/questions/52526997/octave-4-4-1-fails-to-start-on-32-bit-windows-7

-- Andy