Octave: Octave and FFSQP

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Octave: Octave and FFSQP

Jesus Frias Celayeta
Hi:
        I would like to know if there is some way of installing FFSQP (I have
the 3.6 version given by Prof. Tits) in octave (1.1.1) already. I see
that there is some fsqp directory at the instalation, but I couldn't
handle with it (I didn't have a clue if I simply had to place there the
program, or whiches the flags had to be...etc), and I simply couldn't
compile with that program. The message that I get if I type fsqp in
octave is "not implemented yet".
Thanks in advance for any hint.

Jesus Frias
PhD. Student
ESBUCP. Porto
Portugal