On disk documentation not showing in Octave GUI

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

On disk documentation not showing in Octave GUI

Fri Sa
I recently installed Octave in my Linux Mint pc. The documentation does not show on disk on any topic. How do I fix this?

Thanks!
D

_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave
Reply | Threaded
Open this post in threaded view
|

Re: On disk documentation not showing in Octave GUI

Mike Miller-4
On Sat, May 06, 2017 at 18:35:16 -0400, Fri Sa wrote:
> I recently installed Octave in my Linux Mint pc. The documentation does not
> show on disk on any topic. How do I fix this?

It would help if you gave a little more information. What version of
Octave? How did you install it? Are you using the GUI or octave-cli in a
terminal? What commands are you using to look or or search the
documentation? Do the files exist in the info directory? Are they
compressed?

--
mike

_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave
Reply | Threaded
Open this post in threaded view
|

Re: On disk documentation not showing in Octave GUI

abchid
I have a similar problem. I have Octave 4.0.3-3, I intalled it with *sudo
apt-get install octave* on Debian 9, I'm using the GUI and when I select
some topics in the documentation tab, it shows this
<http://octave.1599824.n4.nabble.com/file/t372614/Captura_de_pantalla_de_2017-11-11_12-35-51.png>
I do not know where the files are.



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html

_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave
Reply | Threaded
Open this post in threaded view
|

Re: On disk documentation not showing in Octave GUI

Mike Miller-4
On Sat, Nov 11, 2017 at 08:36:52 -0700, abchid wrote:
> I have a similar problem. I have Octave 4.0.3-3, I intalled it with *sudo
> apt-get install octave* on Debian 9, I'm using the GUI and when I select
> some topics in the documentation tab, it shows this
> <http://octave.1599824.n4.nabble.com/file/t372614/Captura_de_pantalla_de_2017-11-11_12-35-51.png>
> I do not know where the files are.

This is Debian bug #816534 (https://bugs.debian.org/816534). The cause
is known but there is no fix yet.

--
mike

_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave

signature.asc (849 bytes) Download Attachment