Please ignore my help request regarding Java

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Please ignore my help request regarding Java

Michael DeBellis
About an hour ago I sent in a help request because Octave couldn't find Java. I realized that I hadn't installed the JDK only the JRE. I thought only the JRE was required for Octave but in any case I wanted the JDK for other work I'm doing so I installed that and that fixed the issue, it's installed now and seems to be working! 

Michael DeBellis