Re: I still cant compile octave-1.0 :-(

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: I still cant compile octave-1.0 :-(

John Eaton-4
There are a number of problems with Octave 1.0 that keep it from
compiling with gcc and libg++ 2.6.0.  I have fixed these problems in
my sources and I am now using gcc 2.6.0 for development work, so the
next release of Octave should compile with gcc 2.6.0.

Unfortunately, there have been so many changes since 1.0 that it isn't
practical to make a set of patches available.  I am working on getting
the next version out soon, but I haven't set a release dase since
there are still a number of things to finish first.

jwe