Re: Symbolic package doesn't work, Gnu Octave on Android smartphone

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Symbolic package doesn't work, Gnu Octave on Android smartphone

Colin Macdonald-2
On Thu, Dec 03, 2015 at 13:24:59 +0000, Lorenz SChloesser wrote:
> recently I installed Gnu Octave 3.8.2 in my Android smartphone. I can
> run Octave, it works as expected.
>
> But when using operations which required the symbolic package (for
> example ">syms s" or, using the laplace operator) I get following
> error message: "error:'syms' undefined near line 1".

Hi,

Problems on Octave 3.8 should be fixed in Symbolic 2.2.4, just released
and appearing soon.

best,
Colin

_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave