Status request and testing offer

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Status request and testing offer

himpe
Dear Developers and Maintainers,

I would like to humbly ask about the status of the following issues:

* bug #39257: handles to nested functions are not yet supported
  https://savannah.gnu.org/bugs/?39257

* bug #52475: ode15 is not compatible with SUNDIALS >= 3.0.0
  https://savannah.gnu.org/bugs/?52475

Who is interested in the first issue? If testing is required, I am
willing to help. Will the second issue be closed for 5.0?

Thank you very much and merry Christmas

Christian

--
Christian Himpe
Computational Methods in Systems and Control Theory
Max Planck Institute for Dynamics of Complex Technical Systems
Sandtorstr. 1
D-39106 Magdeburg
Germany

Reply | Threaded
Open this post in threaded view
|

Re: Status request and testing offer

PhilipNienhuis
himpe wrote
> Dear Developers and Maintainers,
>
> I would like to humbly ask about the status of the following issues:
>
> * bug #39257: handles to nested functions are not yet supported
>   https://savannah.gnu.org/bugs/?39257
>
> * bug #52475: ode15 is not compatible with SUNDIALS >= 3.0.0
>   https://savannah.gnu.org/bugs/?52475

See comment #37 there.


> Who is interested in the first issue? If testing is required, I am
> willing to help. Will the second issue be closed for 5.0?

Let's hope so.

philip




--
Sent from: http://octave.1599824.n4.nabble.com/Octave-Maintainers-f1638794.html

Reply | Threaded
Open this post in threaded view
|

Re: Status request and testing offer

Carlo de Falco-2
In reply to this post by himpe


> On 2 Dec 2018, at 13:47, Christian Himpe <[hidden email]> wrote:
>
> Dear Developers and Maintainers,
>
> I would like to humbly ask about the status of the following issues:
>
> * bug #39257: handles to nested functions are not yet supported
>  https://savannah.gnu.org/bugs/?39257
>
> * bug #52475: ode15 is not compatible with SUNDIALS >= 3.0.0
>  https://savannah.gnu.org/bugs/?52475

I am working on this but
 1) I need help from someone more expert than me with autotools
 2) I am currently unable to build the development branch on macos
    due to issues recently discussed on this list so I cannot test 5.x.x

>
> Who is interested in the first issue? If testing is required, I am
> willing to help. Will the second issue be closed for 5.0?

I really hope so.

> Thank you very much and merry Christmas
>
> Christian

c.