Unable to install parallel packages

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Unable to install parallel packages

Bagus Tris Atmaja
Dear helper,

I have dnn code that running long (3 days). I want to use parallel packages to make it shorter, but I am failed when trying to install it.

OS: Ubuntu 16.04
Octave: 4.2.1

Fail both on -forge option or via .tar.gz file.

Error message:
>> pkg install -forge parallel
terminate called after throwing an instance of 'octave::execution_exception'
panic: Aborted -- stopping myself...
Aborted

I already install the dependencies: libgnutls30 libgnutls-dev. I also tried with older libgnutls

Looking forward to having your help,

Best,


--
Bagus Tris Atmaja  (バグス トリス アトマじゃ) 
Research student, JAIST


_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave
Reply | Threaded
Open this post in threaded view
|

Re: Unable to install parallel packages

Andreas Weber-6
Am 09.11.2017 um 05:09 schrieb Bagus Tris Atmaja:
>>> pkg install -forge parallel
> terminate called after throwing an instance of 'octave::execution_exception'
> panic: Aborted -- stopping myself...
> Aborted

Do you have different version of octave installed, perhaps one build
from source and one with apt-get/apt/aptitude?

Try running pkg again with "-verbose" and add the output.
-- Andy

_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave
Reply | Threaded
Open this post in threaded view
|

Re: Unable to install parallel packages

Andreas Weber-6
Please use bottom or interleaved posting style on this mailinglist and
always keep the mailinglist in CC

Am 10.11.2017 um 12:25 schrieb Bagus Tris Atmaja:
> I only have octave 4.2.1 installed from source (another is octave 4.3-dev).
> I paste the output here:
> http://paste.ubuntu.com/25931339/

What do you mean with "another is octave 4.3-dev"?

_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave