buildbot problems

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

buildbot problems

Dmitri A. Sergatskov
It appears there is something really wrong with buildbot server...

Dmitri.
--


Reply | Threaded
Open this post in threaded view
|

Re: buildbot problems

John W. Eaton
Administrator
On 12/28/2017 07:21 PM, Dmitri A. Sergatskov wrote:
> It appears there is something really wrong with buildbot server...

I've been trying to fix the master configuration so that it recognizes
both FAIL NUM and REGRESSION NUM in the log file and fails if either
number is not zero.  But my Python skillz and/or my understanding of how
buildbot works are apparently not sufficient for this seemingly simple task.

jwe


Reply | Threaded
Open this post in threaded view
|

Re: buildbot problems

John W. Eaton
Administrator
On 12/28/2017 07:44 PM, John W. Eaton wrote:
> On 12/28/2017 07:21 PM, Dmitri A. Sergatskov wrote:
>> It appears there is something really wrong with buildbot server...
>
> I've been trying to fix the master configuration so that it recognizes
> both FAIL NUM and REGRESSION NUM in the log file and fails if either
> number is not zero.  But my Python skillz and/or my understanding of how
> buildbot works are apparently not sufficient for this seemingly simple
> task.

I think I finally have it fixed.  Now it's just the OS X build that has
test failures, but that's a separate issue that is already being addressed.

jwe