can't clone octave-dev

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

can't clone octave-dev

tmacchant
I tried clone octave dev repo.


$ hg clone https://www.octave.org/hg/octave octave-dev
real URL is https://hg.savannah.gnu.org/hgweb/octave
requesting all changes
adding changesets
adding manifests
adding file changes
added 26523 changesets with 174980 changes to 13966 files (+1 heads)
updating to bookmark @
updating [>                                                         ]  100/3268
abort: HTTP Error 502: Bad Gateway


I tries more than three times clone failed at the same point.

Tatsuro

Reply | Threaded
Open this post in threaded view
|

Re: can't clone octave-dev

apjanke-floss


On 1/12/19 12:44 AM, Tatsuro MATSUOKA wrote:

> I tried clone octave dev repo.
>
>
> $ hg clone https://www.octave.org/hg/octave octave-dev
> real URL is https://hg.savannah.gnu.org/hgweb/octave
> requesting all changes
> adding changesets
> adding manifests
> adding file changes
> added 26523 changesets with 174980 changes to 13966 files (+1 heads)
> updating to bookmark @
> updating [>                                                         ]  100/3268
> abort: HTTP Error 502: Bad Gateway
>
>
> I tries more than three times clone failed at the same point.
>
> Tatsuro
>

This seems to happen a lot. Wait a day or two and it'll go away.

Andrew

Reply | Threaded
Open this post in threaded view
|

Re: can't clone octave-dev

tmacchant
----- Original Message -----

> From: Andrew Janke 
> To: octave-maintainers
> Cc:
> Date: 2019/1/12, Sat 14:47
> Subject: Re: can't clone octave-dev
>
>
>
> On 1/12/19 12:44 AM, Tatsuro MATSUOKA wrote:
>>  I tried clone octave dev repo.
>>
>>
>>  $ hg clone https://www.octave.org/hg/octave octave-dev
>>  real URL is https://hg.savannah.gnu.org/hgweb/octave
>>  requesting all changes
>>  adding changesets
>>  adding manifests
>>  adding file changes
>>  added 26523 changesets with 174980 changes to 13966 files (+1 heads)
>>  updating to bookmark @
>>  updating [>                                                         ] 
> 100/3268
>>  abort: HTTP Error 502: Bad Gateway
>>
>>
>>  I tries more than three times clone failed at the same point.
>>
>>  Tatsuro
>>
>
> This seems to happen a lot. Wait a day or two and it'll go away.
>
> Andrew
>

After more than one hour later, I could clone repo.

Thanks!

Tatsuro