error while installing control-3.0.0.tar.gz.

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

error while installing control-3.0.0.tar.gz.

scjoshi

Hello,

I get the following error while trying to install the control package.

 

>> pkg install -forge control-3.0.0.tar.gz

error: get_forge_pkg: could not read URL, please verify internet connection

error: called from

    get_forge_pkg at line 66 column 7

    get_forge_download at line 26 column 12

    pkg at line 382 column 29

>> 

 

My internet connection is working well. Still the issue persists.

Kindly help.

 

 

Warm regards,

S.C. Joshi



-----------------------------------------
Join us March 12-15 at CERN near Geneva
Switzerland for OctConf 2018.  More info:
https://wiki.octave.org/OctConf_2018
-----------------------------------------
Reply | Threaded
Open this post in threaded view
|

Re: error while installing control-3.0.0.tar.gz.

Sahil
Can you please tell the version of octave that you are using? (by typing
'version' in octave cli)
The same problem existed earlier which was rectified in version 4.2.1  [1] .

Anyway, if the version of octave is something less than 4.2.1 , you may want
to download version 4.2.1 [2].
If still the problem persists, you may file a bug here [3].

Best
Sahil

[1] https://savannah.gnu.org/bugs/?49869
[2] https://ftp.gnu.org/gnu/octave/windows/octave-4.2.1-w64-installer.exe
[3] https://savannah.gnu.org/bugs/?func=additem&group=octave



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html


-----------------------------------------
Join us March 12-15 at CERN near Geneva
Switzerland for OctConf 2018.  More info:
https://wiki.octave.org/OctConf_2018
-----------------------------------------
Reply | Threaded
Open this post in threaded view
|

Re: error while installing control-3.0.0.tar.gz.

siko1056
In reply to this post by scjoshi
scjoshi wrote

> Hello,
> I get the following error while trying to install the control package.
>
>>> pkg install -forge control-3.0.0.tar.gz
> error: get_forge_pkg: could not read URL, please verify internet
> connection
> error: called from
>     get_forge_pkg at line 66 column 7
>     get_forge_download at line 26 column 12
>     pkg at line 382 column 29
>>>
>
> My internet connection is working well. Still the issue persists.
> Kindly help.
>
>
> Warm regards,
> S.C. Joshi

Dear S.C. Joshi,

Please try

   pkg install -forge control

to obtain the latest version of the control package (that is 3.0.0) from
Octave Forge.

HTH,
Kai



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html


-----------------------------------------
Join us March 12-15 at CERN near Geneva
Switzerland for OctConf 2018.  More info:
https://wiki.octave.org/OctConf_2018
-----------------------------------------