error with correlation

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

error with correlation

turbofib
hi,
i do correlation

correlazioneMatrix(yy,gg)=corrcoef(matrix(:,gg),matrix(:,yy));

but i receive this error:

https://gyazo.com/418e0cfe0b00aa3667279843a8c0f7d7



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html


Reply | Threaded
Open this post in threaded view
|

Re: error with correlation

Doug Stewart-4


On Tue, Aug 28, 2018 at 10:47 AM turbofib <[hidden email]> wrote:
hi,
i do correlation

correlazioneMatrix(yy,gg)=corrcoef(matrix(:,gg),matrix(:,yy));

but i receive this error:

https://gyazo.com/418e0cfe0b00aa3667279843a8c0f7d7



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html



The nan package you are using is old. try the new package.
--
DAS



Reply | Threaded
Open this post in threaded view
|

Re: error with correlation

turbofib
thank you


how can  i find it? i see in package but i don't see it :(






--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html


Reply | Threaded
Open this post in threaded view
|

Re: error with correlation

Doug Stewart-4


On Tue, Aug 28, 2018 at 1:18 PM turbofib <[hidden email]> wrote:
thank you


how can  i find it? i see in package but i don't see it :(


Try this:

pkg install -forge nan
pkg load nan




 




--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html




--
DASCertificate for 206392



Reply | Threaded
Open this post in threaded view
|

Re: error with correlation

turbofib
if write : pkg install -forge nan

it give me error


i have to  write : pkg install  nan





--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html


Reply | Threaded
Open this post in threaded view
|

Re: error with correlation

Doug Stewart-4


On Tue, Aug 28, 2018 at 2:21 PM turbofib <[hidden email]> wrote:
if write : pkg install -forge nan

it give me error



What error?
Are you connected to the internet?


 
i have to  write : pkg install  nan


Do you get the new version doing that?



 



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html




--
DASCertificate for 206392



Reply | Threaded
Open this post in threaded view
|

Re: error with correlation

turbofib

On Tue, Aug 28, 2018 at 2:21 PM turbofib <[hidden email]> wrote:

> if write : pkg install -forge nan
>
> it give me error
>
>
>
What error?
Are you connected to the internet?


i get this error:

https://gyazo.com/ae904859ec9ba699d16c520ca599087b

but i'm connect to the internet


> i have to  write : pkg install  nan
>
>
> Do you get the new version doing that?

No...i get old version



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html