install and add packages

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

install and add packages

luca pilotti
I can not install and add the octave packs after I downloaded them individually and followed the dictated procedure ... "pkg install package-name" me from this error every time I try to install a pack :
"error: the following dependencies were unsatisfied:
   tsa needs nan > 3.0.0".
what should I do to fix the thing for each pack, install it and let it go?




_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave
Reply | Threaded
Open this post in threaded view
|

Re: install and add packages

James Sherman
On Sat, Oct 7, 2017 at 2:11 PM, luca pilotti <[hidden email]> wrote:

> I can not install and add the octave packs after I downloaded them
> individually and followed the dictated procedure ... "pkg install
> package-name" me from this error every time I try to install a pack :
> "error: the following dependencies were unsatisfied:
>    tsa needs nan > 3.0.0".
> what should I do to fix the thing for each pack, install it and let it go?
>
>
>
>
> _______________________________________________
> Help-octave mailing list
> [hidden email]
> https://lists.gnu.org/mailman/listinfo/help-octave
>

Hi Luca,

This may sound like a silly question, but have you tried installing
the nan package?  Thats what the error is saying.  That for the
package you're trying to install, it needs the nan package version
3.0.0 or higher.

James Sherman

_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave