octave-1.0, SunOS 4.1.2

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

octave-1.0, SunOS 4.1.2

Hans Werner Strube
When octave-1.0 is built with gcc-2.5.8 and libg++-2.5.3 under SunOS 4.1.2:

1) Any attempt to plot results in error messages
   warning: plot: unable to open pipe to `gnuplot'.
   This cannot be fixed by specifying gnuplot_binary="/abs/path/of/gnuplot".

2) The output of "help" (without further arguments) does not stop at the
   page boundary.

Under SunOS 5.3 (Solaris 2.3), an otherwise identical installation does not
show these two effects.

 Hans Werner Strube          [hidden email]
 Drittes Physikalisches Institut,  Univ. Goettingen
 Buergerstr. 42-44,   D-37073 Goettingen,   Germany
 Phone: +49(551)39-7729        Fax: +49(551)39-7720


Reply | Threaded
Open this post in threaded view
|

Re: octave-1.0, SunOS 4.1.2

Robert.Wilhelm
>
> When octave-1.0 is built with gcc-2.5.8 and libg++-2.5.3 under SunOS 4.1.2:
>
> 1) Any attempt to plot results in error messages
>    warning: plot: unable to open pipe to `gnuplot'.
>    This cannot be fixed by specifying gnuplot_binary="/abs/path/of/gnuplot".
>
> 2) The output of "help" (without further arguments) does not stop at the
>    page boundary.
>
> Under SunOS 5.3 (Solaris 2.3), an otherwise identical installation does not
> show these two effects.
>

On my Sparcstation 2, octave-1.0 built with gcc-2.5.8, f2c
and libg++-2.5.3 running  SunOS 4.1.2
I cannot reproduce your errors.

All these things work fine.
Perhaps you have got a broken binary...

cu,
 Robert