problem

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

problem

Andrei Bobrov
I get error when running function 'units' from miscellaneous:

>> units('bar','Pa')
warning: octave_config_info is obsolete and will be removed from a future
version of Octave, please use __have_feature__ or __octave_config_info__
instead.
warning: called from
    octave_config_info at line 43 column 5
    units>check_units at line 110 column 9
    units at line 50 column 3
units: cannot open units data file
'/scratch/build/mxe-octave-w64-32-stable/usr/x86_64-w64-mingw32/share/units/definitions.units'.
No such file or directory
units: cannot open units data file
'/scratch/build/mxe-octave-w64-32-stable/usr/x86_64-w64-mingw32/share/units/definitions.units'.
No such file or directory
units: cannot open units data file
'/scratch/build/mxe-octave-w64-32-stable/usr/x86_64-w64-mingw32/share/units/definitions.units'.
No such file or directory
error: units:
error: called from
    units at line 59 column 5
>>

How I can fixed this problem?

I use: Windows 8 - 64-bit, Octave-4.4.0



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html


Reply | Threaded
Open this post in threaded view
|

Re: problem

mmuetzel
I can confirm that I see the same error on Windows 10 64-bit with Octave
4.4.0.
This seems to be a cross-compilation/packaging error.

Could you please open a new bug report at savannah describing the error you
are seeing:
https://savannah.gnu.org/bugs/?group=octave

Markus



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html