regression ? gnuplot graphics_toolkit on windows

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

regression ? gnuplot graphics_toolkit on windows

tmacchant
On octave 5.0.91 on windows

octave:9> graphics_toolkit gnuplot
octave:10> plot ([0 1])
octave:11> print("test.eps","-deps")
error: __gnuplot_drawnow__: the gnuplot terminal, "postscript", is not available
error: called from
    __gnuplot_drawnow__ at line 50 column 9
    __gnuplot_print__>local_drawnow at line 232 column 5
    __gnuplot_print__>eps_drawnow at line 220 column 5
    __gnuplot_print__ at line 68 column 9
    print at line 692 column 14

On 4.4.1, this works without problem.
I think that this is a regression and release stopper.

Tatsuro

Reply | Threaded
Open this post in threaded view
|

Re: regression ? gnuplot graphics_toolkit on windows

mmuetzel
Am 11. Februar 2019 um 06:52 Uhr schrieb "Tatsuro MATSUOKA":

> On octave 5.0.91 on windows
>
> octave:9> graphics_toolkit gnuplot
> octave:10> plot ([0 1])
> octave:11> print("test.eps","-deps")
> error: __gnuplot_drawnow__: the gnuplot terminal, "postscript", is not available
> error: called from
>     __gnuplot_drawnow__ at line 50 column 9
>     __gnuplot_print__>local_drawnow at line 232 column 5
>     __gnuplot_print__>eps_drawnow at line 220 column 5
>     __gnuplot_print__ at line 68 column 9
>     print at line 692 column 14
>
> On 4.4.1, this works without problem.
> I think that this is a regression and release stopper.

That's probably bug #55648:
https://savannah.gnu.org/bugs/?55648

Markus