sisotool project - new post

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

sisotool project - new post

egualter

Hello all,

I just would like to share one more post.

This post I am talking about the menu components I added to the tool and about the mentors' feedback.

See you soon

Erivelton Gualter
Graduate Research Assistant
Control, Robotics and Mechatronics Laboratory
Cleveland State University


Reply | Threaded
Open this post in threaded view
|

Re: sisotool project - new post

Andreas Weber-6
Am 24.06.2018 um 19:49 schrieb Erivelton Gualter dos Santos:
> Here is the link: https://eriveltongualter.github.io/GSoC2018/week5-6.html

What is the minimum Octave version to run your tool?
I get with 4.2.1:

octave:1> GUI_sisotool
error: set: unknown line property sisotool

-- Andy

Reply | Threaded
Open this post in threaded view
|

Re: sisotool project - new post

egualter

On Sun, Jun 24, 2018 at 2:10 PM Andreas Weber <[hidden email]> wrote:
Am 24.06.2018 um 19:49 schrieb Erivelton Gualter dos Santos:
> Here is the link: https://eriveltongualter.github.io/GSoC2018/week5-6.html

What is the minimum Octave version to run your tool?
I get with 4.2.1:

octave:1> GUI_sisotool
error: set: unknown line property sisotool

-- Andy

​Hello Andy,

I have: GNU Octave, version 4.3.0+​
 
​. I also tested with version 4.2 and it worked ok.

If you use other platforms besides ubuntu, it may present some issues. Currently, I have tested in my Ubuntu 16.04.4 LTS. But I will perform some tests in other platforms too.

Eri







Reply | Threaded
Open this post in threaded view
|

Re: sisotool project - new post

egualter



On Mon, Jun 25, 2018 at 4:39 PM Erivelton Gualter dos Santos <[hidden email]> wrote:

On Sun, Jun 24, 2018 at 2:10 PM Andreas Weber <[hidden email]> wrote:
Am 24.06.2018 um 19:49 schrieb Erivelton Gualter dos Santos:
> Here is the link: https://eriveltongualter.github.io/GSoC2018/week5-6.html

What is the minimum Octave version to run your tool?
I get with 4.2.1:

octave:1> GUI_sisotool
error: set: unknown line property sisotool

-- Andy

​Hello Andy,

I have: GNU Octave, version 4.3.0+​
 
​. I also tested with version 4.2 and it worked ok.

If you use other platforms besides ubuntu, it may present some issues. Currently, I have tested in my Ubuntu 16.04.4 LTS. But I will perform some tests in other platforms too.

Eri


Hello all,

​I just tested on Windows and I encountered the same issue. I will work on it and update you all.

​I am just puzzled because it is working my Ubuntu, but it is not in my Windows. ​

Eri