On 12 April 2017 at 00:19, Dmitri A. Sergatskov <[hidden email]> wrote:
> test section of octave/scripts/image/imfinfo.m
> %! warning ("off", "Octave:GraphicsMagic-Quantum-Depth", "local");
> Should it be "Magick" ?
Yes, it should be Magick.
But the typo is not on the imfinfo test, it's in the source for
maybe_initialize_magick which does throw a warning whose ID has Magic
instead of magick . Mea culpa .
I am unsure if it's a good idea to fix the typo on warning ID or if we
should keep backwards compatibility. It's pretty recent warning ID I
guess so maybe it won't matter. Anyone has an opinion?