textscan problem

classic Classic list List threaded Threaded
2 messages Options
adj
Reply | Threaded
Open this post in threaded view
|

textscan problem

adj
Hi

I am using octave version 4.0.0 and have a problem with the textscan
functionality.

See the attached code line and error.

<http://octave.1599824.n4.nabble.com/file/t373032/textscan.jpg>


<http://octave.1599824.n4.nabble.com/file/t373032/error.jpg>

I have tried installing the textscan package but recieve this error as well

<http://octave.1599824.n4.nabble.com/file/t373032/pkg_install_-forge_textscan.jpg>

What to do?

Best regards!



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html


Reply | Threaded
Open this post in threaded view
|

Re: textscan problem

mmuetzel
Octave 4.0.0 is no longer supported. Please, try a newer version.
In the current version 4.4.1 these specifiers should be supported.

Markus




--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html