Build Octave Stable from MXE-Octave

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Build Octave Stable from MXE-Octave

ellocco
Hi, I am lost.
If I run the make command, I see the message:

Warning - could not find native build version 6.0.1 of octave - some packages may fail, but continuing

On:

it is written to use the command:

make dist-lzip DIST_IGNORE_HG_STATE=1

Unfortunately this command fails: there is no rule for "dist-lzip".

So, what is the method to generate the appropriate native build version 6.0.1 of octave?
John W.E. proposed the command:
"nice -n 19 make JOBS=8 hg-octave-dist hg-octave-branch=stable"

but this fails as well.

Regards,

Stefan