Compiling Octave 3.8.2 using OpenGL from AMD/ATI fglrx drivers in Debian

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Compiling Octave 3.8.2 using OpenGL from AMD/ATI fglrx drivers in Debian

José Luis García Pallero
Hello:

I'm trying to compile Octave 3.8.2 with fltk support for plotting in
Debian, with a graphic card AMD Radeon HD 6950. I've installed the
official AMD drivers. But when I run the Octave ./configure I always
obtain a warning saying that the script couldn't find GL nor GLU
libraries. Has anyone compiled Octave using the GL and GLU from the
AMD drivers?

Thanks

--
*****************************************
José Luis García Pallero
[hidden email]
(o<
/ / \
V_/_
Use Debian GNU/Linux and enjoy!
*****************************************
X-RMAIL-ATTRIBUTES: --------