Compiling WIN10 compatible Octave v6.0.0 or v6.0.1

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Compiling WIN10 compatible Octave v6.0.0 or v6.0.1

ellocco
Hi,

is it possible to compile WIN10 compatible Octave v6.0.0 or v6.0.1?
Is this version part of the octave MXE-repository?

Regards,

Stefan

--
Stefan Pofahl
Zollgasse 5
8020 Graz
Österreich
Tel.: +43 (316) 33 2001
image.png


Reply | Threaded
Open this post in threaded view
|

Re: Compiling WIN10 compatible Octave v6.0.0 or v6.0.1

Andreas Weber-6
Am 03.07.20 um 11:07 schrieb Stefan Pofahl:
> is it possible to compile WIN10 compatible Octave v6.0.0 or v6.0.1?
> Is this version part of the octave MXE-repository?

Yes, you can use the configure flag
  --enable-octave=default
to get all the newest bugs/features

-- Andy

Grüße in die Alpenrepublik