Facing issues installing Signal package

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Facing issues installing Signal package

Dildar Sk
When I am trying to install Signal package I am getting a huge a list of
errors.
Due to not installing Signal package I can't install communication package.
I pasted here
https://paste.ubuntu.com/p/YNTPGdRtwq/



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-Maintainers-f1638794.html

Reply | Threaded
Open this post in threaded view
|

Re: Facing issues installing Signal package

Juan Pablo Carbajal-2
> When I am trying to install Signal package I am getting a huge a list of
> errors.
> Due to not installing Signal package I can't install communication package.
> I pasted here
> https://paste.ubuntu.com/p/YNTPGdRtwq/

Released OF packages should be in sync with the current stable, it
seems you are using the dev version of octave. Try the dev version of
the pakcages