How to install Octave packages?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

How to install Octave packages?

WMDhamnekar
Hello,
   
    I have a Octave version 5.1.0. installed on my laptop. I want to install
financial, statistics,io octave packages which i have already downloaded.

I could not install these packages because octave showed error. Octave
showed error because installation of these packages depends upon other
package installation.

 Now how can i install all these packages in my octave?

Note: statistics  version $\geq 1.4.0$and io version $\geq  2.4.11$. Latex
is not working here.



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html


Reply | Threaded
Open this post in threaded view
|

Re: How to install Octave packages?

siko1056
On 7/18/19 1:53 PM, WMDhamnekar wrote:

> Hello,
>    
>     I have a Octave version 5.1.0. installed on my laptop. I want to install
> financial, statistics,io octave packages which i have already downloaded.
>
> I could not install these packages because octave showed error. Octave
> showed error because installation of these packages depends upon other
> package installation.
>
>  Now how can i install all these packages in my octave?
>
> Note: statistics  version $\geq 1.4.0$and io version $\geq  2.4.11$. Latex
> is not working here.
>

Presumably, you are running MS Windows, right?  In case you used the
official Octave installer, you do not need to install those packages.
Simply load them:

>> pkg load financial

and so on.  Please read [1] for a comprehensive list of already
available packages.

Best regards,

Kai

[1] https://wiki.octave.org/Octave_for_Microsoft_Windows#Packages


Reply | Threaded
Open this post in threaded view
|

Re: How to install Octave packages?

WMDhamnekar