Installation problems

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Installation problems

Paolo Lorenzetti

I've found some problems during installation of octave on a 486 with Linux
1.1.59. Here what I've done:

-> downloaded "octave-1.1.1-2.ELF.bin.tar.gz" in my ~/tmp/octave

-> tar xvzf octave-1.1.1-2.ELF.bin.tar.gz

-> cd octave-1.1.1

-> I have executed doinstall:
   ./doinstall.sh
   ./doinstall.sh: unable to extract version number from Octave!

-> So I've tried to run octave:
   ./octave
   bash: ./octave: No such file or directory

Well I've '.' in PATH and the right access permission to octave.

What should I do ???

Please answer quickly, I need octave !

Thanks,
                                                Paolo Lorenzetti


Reply | Threaded
Open this post in threaded view
|

Re: Installation problems

H. I. SALEH


On Thu, 28 Mar 1996, Paolo Lorenzetti wrote:

>
> I've found some problems during installation of octave on a 486 with Linux
> 1.1.59. Here what I've done:
>
> -> downloaded "octave-1.1.1-2.ELF.bin.tar.gz" in my ~/tmp/octave
>
> -> tar xvzf octave-1.1.1-2.ELF.bin.tar.gz
>
> -> cd octave-1.1.1
>
> -> I have executed doinstall:
>    ./doinstall.sh
>    ./doinstall.sh: unable to extract version number from Octave!
>
> -> So I've tried to run octave:
>    ./octave
>    bash: ./octave: No such file or directory
>
> Well I've '.' in PATH and the right access permission to octave.
>
> What should I do ???
>
> Please answer quickly, I need octave !
>
> Thanks,
> Paolo Lorenzetti
>

Look at the Linux software map and README file for this binary. I think you
need to download and install some shared libraries before it run.

H. I. SALEH