Installing packages

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Installing packages

Octave - General mailing list
Hi 

I get the following error on trying to install the signal package on my Octave 5.1.0. Please see the screen capture below

Can you please advise? Thanks

Ntsanderh C. Azenui, PhD


">










1586046787448blob.jpg (57K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Installing packages

karl
Am 05.04.20 um 02:34 schrieb N.C. Azenui via Help-octave:
Hi 

I get the following error on trying to install the signal package on my Octave 5.1.0. Please see the screen capture below

Can you please advise? Thanks

Ntsanderh C. Azenui, PhD











ק

It says  signal needs control: Did you install control?



Reply | Threaded
Open this post in threaded view
|

Re: Installing packages

soapkwan
In reply to this post by Octave - General mailing list
It simply means you need to get control package first.

try:
pkg install -forge control




--
Sent from: https://octave.1599824.n4.nabble.com/Octave-General-f1599825.html