Minimum version of Java for Octave 5.2.0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Minimum version of Java for Octave 5.2.0

Mike Miller-4
All,

Octave currently builds for and supports a minimum version of Java 6.

Does anyone have any objections to updating the minimum to Java 8? Any
objections to making this change on stable for Octave 5.2.0?

Are there any operating systems or environments that would suffer from
Octave no longer supporting Java 6 or 7?

Java 6 was supported from December 2006 until December 2018. Java 8 is
an LTS release and is supported from March 2014 until March 2025.

For details please see https://savannah.gnu.org/patch/?9806

Thanks,

--
mike

signature.asc (849 bytes) Download Attachment