NEW: octave-2.1.71-1 for Cygwin

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

NEW: octave-2.1.71-1 for Cygwin

James R. Phillips-3
INFO
====
octave 2.1.71  has been packaged for Cygwin.

GNU Octave is a (mostly Matlab (R) compatible) high-level language, primarily
intended for numerical computations.  It provides a convenient command-line
interface for solving linear and nonlinear problems numerically.  It uses the
recently announced cygwin lapack-3.0 libraries for efficient matrix
computations.

octave Home Page: http://www.octave.org/

UPDATE
======

To update your installation, click on the "Install Cygwin now" link on the
http://cygwin.com/ web page.  This downloads setup.exe to your system.  Save it
and run setup, answer the questions and pick up 'octave' from the 'Math'
category. Then click on the 'skip' field next to 'octave' until '2.1.71-1' is
displayed.

DOWNLOAD:
=========
Note that downloads from sources.redhat.com (aka cygwin.com) aren't allowed due
to bandwidth limitations.  This means that you will need to find a mirror which
has this update, please choose the one nearest to you:

http://cygwin.com/mirrors.html


QUESTIONS:
==========
If you want to make a point or ask a question the Cygwin mailing list is the
appropriate place.


CYGWIN-ANNOUNCE UNSUBSCRIBE INFO:
=================================
To unsubscribe to the cygwin-announce mailing list, look at the
"List-Unsubscribe: " tag in the email header of this message.  Send email to
the address specified there.  It will be in the format:

cygwin-announce-unsubscribe-YOU=[hidden email]

If you need more information on unsubscribing, start reading here:

http://sources.redhat.com/lists.html#unsubscribe-simple

Please read *all* of the information on unsubscribing that is available
starting at this URL.

MAINTAINER
==========
James R. Phillips






Reply | Threaded
Open this post in threaded view
|

Re: NEW: octave-2.1.71-1 for Cygwin

Bill Denney
On Thu, 7 Jul 2005, James R. Phillips wrote:

> INFO
> ====
> octave 2.1.71  has been packaged for Cygwin.

While I'm not a windows Octave user, I'd like to thank you very much for
doing this for all the windows users (and those who have to explain how to
install it to the windows users).

Bill

--
"Verbing weirds language."  -- Calvin and Hobbes