Octave 1.1 compile problems on SunOS4.1.3

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Octave 1.1 compile problems on SunOS4.1.3

Vinayak Dutt
Hi Octavers :


 I was trying to install OCTAVE 1.1 on SunOS 4.1.3.
We have gcc-2.6.0. For Fortran, we have Sun Fortran 2.0.1.

I found that Sun Fortran 2.0 and gcc are not on talking terms. I get
some undefined symbol "__lib_version" when I try to link various libraries
and the objects in the final step of octave compile. I think I have
heard about this problem on some of the usenet newsgroups but can
not recollect the solution. Any Sun guru here can tell me about
the fix?

thanks


--vinayak-
/*
 * vinayak dutt
 * graduate student, ultrasound research
 * mayo graduate school, rochester mn
 *
 * e-mail: [hidden email]
 *         [hidden email]
 *
 */
#include "disclaimer.h"