Octave 5.2 not launching on windows 10 version 1903.

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Octave 5.2 not launching on windows 10 version 1903.

anushkatripathi20

I have installed JRE as well, and have done the reinstallation many times. Still the Octave is not launching on my system. What could be possibly wrong or missing? Please help

 

Yours sincerely,

Anushka Tripathi

Sent from Mail for Windows 10

 


Virus-free. www.avg.com


Reply | Threaded
Open this post in threaded view
|

Re: Octave 5.2 not launching on windows 10 version 1903.

John Frain
I had a similar problem last February. See https://octave.1599824.n4.nabble.com/Octave-5-1-and-5-2-crashing-on-Windows-10-td4695938.html.  I had used many versions of Octave on many visions of Windows and never had any real problems.  In February the GUI stopped working.  I uninstalled, reinstalled, installed older versions etc. etc. and the GUI crashed immediately after loading.  Sometimes it appeared to crash just before the GUI had finished loading.  I never found a solution.  I should add that the Command-Line version and the octave mode continued to work.  About two weeks ago the GUI version of 5.2 loaded and has continued to work ever since.  I have no idea why or how.  There were some windows updates just before the problem vanished and perhaps that solved the problem.

I am fairly certain that the problem was not Octave as I have seen it working on several other Windows versions. 

I would be very interested to hear if your problem is the same as mine.

  1. Does the command line version work?
  2. Does the problem exist if you uninstall and install an earlier version?
  3. Does the windows event viewer show any error.
There are miscellaneous suggestions in the replies to my posting referenced above.  None worked for me but they might for you.

Have you checked that all your Windows updates have installed?
 
 
John C Frain, Ph.D.

Economics Department             3 Aranleigh Park
Trinity College Dublin                 Rathfarnham
College Green                           Dublin 14
Dublin 2                                    Ireland
Ireland


On Sun, 17 May 2020 at 15:48, <[hidden email]> wrote:

I have installed JRE as well, and have done the reinstallation many times. Still the Octave is not launching on my system. What could be possibly wrong or missing? Please help

 

Yours sincerely,

Anushka Tripathi

Sent from Mail for Windows 10

 


Virus-free. www.avg.com



Reply | Threaded
Open this post in threaded view
|

Re: Octave 5.2 not launching on windows 10 version 1903.

siko1056
On 5/18/20 4:25 AM, John Frain wrote:
> I had a similar problem last February.
> See
https://octave.1599824.n4.nabble.com/Octave-5-1-and-5-2-crashing-on-Windows-10-td4695938.html.

> [...]
> There are miscellaneous suggestions in the replies to my posting
> referenced above.  None worked for me but they might for you.
>
> Have you checked that all your Windows updates have installed?
>


Recently, I added a FAQ entry [1] to collect answers that worked for the
increasing number of "Octave does not start on MS Windows" reports.
Please try them out.  If nothing works, please describe your system in
detail, especially any installed "AntiVirus"-software.

HTH,
Kai

[1] https://wiki.octave.org/FAQ#Octave_does_not_start