Octave warnings

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Octave warnings

Krishna Chandhok
Hello
Can anyone tell me why octave GUI Warnings are coming.I am using octave 5.2.0 on my Linux version.I have attached a picture for the same.
Thanks and Regards
Krishna Chandhok

octave.png (290K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Octave warnings

nrjank
Administrator
On Sun, Apr 12, 2020 at 1:39 PM Krishna Chandhok <[hidden email]> wrote:
Hello
Can anyone tell me why octave GUI Warnings are coming.I am using octave 5.2.0 on my Linux version.I have attached a picture for the same.
Thanks and Regards
Krishna Chandhok

I can see from the image that you're using linux, but can you tell us exactly what version you're running? Did you build or install Octave? etc. 

Also, when error messages are conveniently text, there's no need for a screenshot when you could simply copy/paste the text and make it much easier for people reading the help list. 
Reply | Threaded
Open this post in threaded view
|

Re: Octave warnings

Krishna Chandhok
Hello
I am running octave 5.2.0 on Linux 2019.4 version. I am using installed version not the build one.
Thanks and Regards
Krishna Chandhok

On Mon, Apr 13, 2020, 12:14 AM Nicholas Jankowski <[hidden email]> wrote:
On Sun, Apr 12, 2020 at 1:39 PM Krishna Chandhok <[hidden email]> wrote:
Hello
Can anyone tell me why octave GUI Warnings are coming.I am using octave 5.2.0 on my Linux version.I have attached a picture for the same.
Thanks and Regards
Krishna Chandhok

I can see from the image that you're using linux, but can you tell us exactly what version you're running? Did you build or install Octave? etc. 

Also, when error messages are conveniently text, there's no need for a screenshot when you could simply copy/paste the text and make it much easier for people reading the help list. 
Reply | Threaded
Open this post in threaded view
|

Re: Octave warnings

Torsten Lilge
On Mon, 2020-04-13 at 00:20 +0530, Krishna Chandhok wrote:

> Hello
> I am running octave 5.2.0 on Linux 2019.4 version. I am using
> installed version not the build one.
> Thanks and Regards
> Krishna Chandhok
>
> On Mon, Apr 13, 2020, 12:14 AM Nicholas Jankowski <[hidden email]
> > wrote:
> > On Sun, Apr 12, 2020 at 1:39 PM Krishna Chandhok <
> > [hidden email]> wrote:
> > > Hello
> > > Can anyone tell me why octave GUI Warnings are coming.I am using
> > > octave 5.2.0 on my Linux version.I have attached a picture for the
> > > same.
> > > Thanks and Regards
> > > Krishna Chandhok
> > >
> >
> > I can see from the image that you're using linux, but can you tell
> > us exactly what version you're running? Did you build or install
> > Octave? etc.
> >
> > Also, when error messages are conveniently text, there's no need for
> > a screenshot when you could simply copy/paste the text and make it
> > much easier for people reading the help list.

Please avoid top posting when replying.

When do these messages appear, e.g., when a file dialog is activated for
opening an editor file?

Torsten


Reply | Threaded
Open this post in threaded view
|

Re: Octave warnings

nrjank
Administrator
On Sun, Apr 12, 2020 at 3:01 PM Torsten Lilge <[hidden email]> wrote:
On Mon, 2020-04-13 at 00:20 +0530, Krishna Chandhok wrote:
> Hello
> I am running octave 5.2.0 on Linux 2019.4 version. I am using
> installed version not the build one.

ok, I see the icon in the corner of the image. You mean you're running Kali Linux 2019.4.  there are many different versions of Linux, it's important to be able to identify it as there are unique aspects to some operating systems. 

How was it installed? Do you use a package manager? Can you provide more information about exactly what happens to trigger these error messages. Can you reliably reproduce the error?  what exact steps do you perform to cause the error to occur every time? 
Reply | Threaded
Open this post in threaded view
|

Re: Octave warnings

Torsten Lilge
In reply to this post by Torsten Lilge
On Mon, 2020-04-13 at 00:33 +0530, Krishna Chandhok wrote:

> Hello
> These messages appear while opening the editor file.
> Thanks and Regards
> Krishna Chandhok
>
> On Mon, Apr 13, 2020, 12:30 AM Torsten Lilge <[hidden email]>
> wrote:
> > On Mon, 2020-04-13 at 00:20 +0530, Krishna Chandhok wrote:
> > > Hello
> > > I am running octave 5.2.0 on Linux 2019.4 version. I am using
> > > installed version not the build one.
> > > Thanks and Regards
> > > Krishna Chandhok
> > >
> > > On Mon, Apr 13, 2020, 12:14 AM Nicholas Jankowski <
> > [hidden email]
> > > > wrote:
> > > > On Sun, Apr 12, 2020 at 1:39 PM Krishna Chandhok <
> > > > [hidden email]> wrote:
> > > > > Hello
> > > > > Can anyone tell me why octave GUI Warnings are coming.I am
> > using
> > > > > octave 5.2.0 on my Linux version.I have attached a picture for
> > the
> > > > > same.
> > > > > Thanks and Regards
> > > > > Krishna Chandhok
> > > > >
> > > >
> > > > I can see from the image that you're using linux, but can you
> > tell
> > > > us exactly what version you're running? Did you build or install
> > > > Octave? etc.
> > > >
> > > > Also, when error messages are conveniently text, there's no need
> > for
> > > > a screenshot when you could simply copy/paste the text and make
> > it
> > > > much easier for people reading the help list.
> >
> > Please avoid top posting when replying.
> >
> > When do these messages appear, e.g., when a file dialog is activated
> > for
> > opening an editor file?
> >
> > Torsten

Please keep the list in the loop and post your answer *under* the
thread.

It seems, that the system's open file dialog are causing the warnings.
Could you try disabling native file dialogs by opening the preferences,
tab "General" and then unchecking "Use native file dialogs".

Torsten