Re: Octave-4.0.0 installation

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: Octave-4.0.0 installation

tmacchant
----- Original Message -----

>From: josé aldo 
>To: tmacchant
>Date: 2015/9/10, Thu 23:12
>Subject: Octave-4.0.0 installation
>
>
>The Octave-4.0.0 installation at ftp://ftp.gnu.org/gnu/octave/windows/octave-4.0.0_0-installer.exe works (without the "-i --line-editing" command-line swtch explained on your message for octave-3.8.1 for Win 8). But the plot command didn't work correctly with Octave-4.0.0 on Win 8. 
>
>
>Could you give me some help to fix this issue?
>
>
>Thanks,
>José Aldo


Dear José

( CCing to octave-help mailing list. )

I have installed octave 4.0.0 on two windows 8.1 PCs.
First plots were very very slow (several minutes.)
However, after that plot works normally.

Unfortunately I do not have enough information why plot fails for your case.

Tatsuro


_______________________________________________
Help-octave mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/help-octave
Reply | Threaded
Open this post in threaded view
|

Re: Octave-4.0.0 installation

Sebastian Schöps
tmacchant wrote
But the plot command didn't work correctly with Octave-4.0.0 on Win 8. 
dear José, you can always check if another graphics backend works better (I had similar issues on windows 10); "available_graphics_toolkits" and "graphics_toolkit" might be helpful.