Re: octave unstable for trusty?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: octave unstable for trusty?

Colin Macdonald-2
On 11/08/16 11:33, Stefan Mahr wrote:
>> Would it be hard to build octave-unstable for trusty?  This would
>> come in handy in the Travis CI platform which uses trusty.
>
> I gave up building octave regularly. Even my current PPA build for
> xenial is pretty outdated.
>
> If you want to test against latest octave version, try (and fix
> first) the hydra build
> (http://hydra.nixos.org/jobset/gnu/octave-default).

Thanks Stefan.  I'm CCing the Octave Maintainers list, just FYI this is
regarding Ubuntu development versions at ppa:dac922/octave-unstable.

Colin

Reply | Threaded
Open this post in threaded view
|

Re: octave unstable for trusty?

edmund ronald
Hi - if there is a "stable unstable" version for Trusty, I would like to publish a script for it for my own userbase. 

On Thu, Aug 11, 2016 at 8:52 PM, Colin Macdonald <[hidden email]> wrote:
On 11/08/16 11:33, Stefan Mahr wrote:
Would it be hard to build octave-unstable for trusty?  This would
come in handy in the Travis CI platform which uses trusty.

I gave up building octave regularly. Even my current PPA build for
xenial is pretty outdated.

If you want to test against latest octave version, try (and fix
first) the hydra build
(http://hydra.nixos.org/jobset/gnu/octave-default).

Thanks Stefan.  I'm CCing the Octave Maintainers list, just FYI this is regarding Ubuntu development versions at ppa:dac922/octave-unstable.

Colin