Regarding issue in GNU Octave(GUI) 5.1.0.0 while installing CasADi.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Regarding issue in GNU Octave(GUI) 5.1.0.0 while installing CasADi.

Dhiraj Ghadage
Sir/Madam,
Currently, I am using the GNU Octave(GUI) 5.1.0.0 and want to CasADi for this version but while installing there is an error showing that "The Program can't start because liboctinterp-6.dll is missing from your computer. Try reinstalling the program to fix this problem"(attached with screenshot). As I am using  GNU Octave(GUI) 5.1.0.0 and I have  liboctinterp-7.dll file and not the liboctinterp-6.dll file. I want to point out that I am installing CasADi for  GNU Octave(GUI) 5.1.0.0 which is available for the above Octave version.  
Kindly, help me in this regard.


Thanks and regards

Dhiraj Ghadage.




Mailtrack Sender notified by
Mailtrack 01/07/20, 05:17:48 PM



Screenshot (911).png (119K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Regarding issue in GNU Octave(GUI) 5.1.0.0 while installing CasADi.

Carlo de Falco-2


Il giorno 7 gen 2020, alle ore 12:52, Dhiraj Ghadage <[hidden email]> ha scritto:

Sir/Madam,
Currently, I am using the GNU Octave(GUI) 5.1.0.0 and want to CasADi for this version but while installing there is an error showing that "The Program can't start because liboctinterp-6.dll is missing from your computer. Try reinstalling the program to fix this problem"(attached with screenshot). As I am using  GNU Octave(GUI) 5.1.0.0 and I have  liboctinterp-7.dll file and not the liboctinterp-6.dll file. I want to point out that I am installing CasADi for  GNU Octave(GUI) 5.1.0.0 which is available for the above Octave version.  
Kindly, help me in this regard.


Thanks and regards

Dhiraj Ghadage.

Hi, 

If you have problems installing CasADi you may want to try and get help from the CasADi developers.

But from a first look at your screenshot I suspect you downloaded the wrong binary installer, because
I see the installer name refers to Octave 4.4.1 while you seem to be running Octave 5.1.0.

c.