Statistics-1.4.1 Package not loading properly

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Statistics-1.4.1 Package not loading properly

babelproofreader
I have a script which needs to use the hmmgenerate function from the
statistics package and so the srcipt includes the line

pkg load statistics

and later calls hmmgenerate.

However, I'm getting the following error message:

warning: the 'hmmgenerate' function belongs to the statistics package from
Octave
Forge but has not yet been implemented.

which I know is wrong because I've used the function many times before. If I
reinstall the package via

pkg install -forge statistics

for the current session it then works normally. How do I solve this problem
of the package not loading correctly?

I am running Octave 5.1.0 installed from source on a Linux Mint Cindy 3
Debian OS.




--
Sent from: https://octave.1599824.n4.nabble.com/Octave-General-f1599825.html