can't compile octave with my new change of source code

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

can't compile octave with my new change of source code

abdelrhman adel
I do everything to solve the problem but useless...
when I use ./configure cmd .. gives:  error: BLAS and LAPACK libraries are required
if the configuration is done successfully I think using 'make' will  build the octave
but I can't solve it  


Reply | Threaded
Open this post in threaded view
|

Re: can't compile octave with my new change of source code

marco atzeri-2
Am 26.03.2020 um 00:46 schrieb abdu adell:
> I do everything to solve the problem but useless...
> when I use ./configure cmd .. gives:  error: BLAS and LAPACK libraries
> are required
> if the configuration is done successfully I think using 'make' will  
> build the octave
> but I can't solve it
>

You need to provide us a bit more of info.

What have you changed ?
Where are your BLAS and LAPACK libraries installed ?
What is config.log reporting for this failing configuration test ?