error installing parallel package -octave 5.1.0

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

error installing parallel package -octave 5.1.0

jon_morga
Hello,

I am facing a problem installling the pkg parallel:pkg install -forge
parallel

Octave version 5.1.0. Package  parallel-3.1.3.tar.gz. Before launching the
parallel package also struct package

Windows 10 installled on the computer . Any help?

pkg: error running the configure script for parallel.
error: called from
    configure_make at line 82 column 9
    install at line 184 column 7
    pkg at line 441 column 9



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html


Reply | Threaded
Open this post in threaded view
|

RE: error installing parallel package -octave 5.1.0

John Donoghue-3
>
> Message: 4
> Date: Tue, 14 May 2019 09:24:41 -0500 (CDT)
> From: jon_morga <[hidden email]>
> To: [hidden email]
> Subject: error installing parallel package -octave 5.1.0
> Message-ID: <[hidden email]>
> Content-Type: text/plain; charset=us-ascii
>
> Hello,
>
> I am facing a problem installling the pkg parallel:pkg install -forge
> parallel
>
> Octave version 5.1.0. Package  parallel-3.1.3.tar.gz. Before launching the
> parallel package also struct package
>
> Windows 10 installled on the computer . Any help?
>
> pkg: error running the configure script for parallel.
> error: called from
>     configure_make at line 82 column 9
>     install at line 184 column 7
>     pkg at line 441 column 9
>
>


The parallel package doesn't work in windows



Reply | Threaded
Open this post in threaded view
|

Re: error installing parallel package -octave 5.1.0

tmacchant
In reply to this post by jon_morga
--- jmorgaetxebarria

> Hello,
>
> I am facing a problem installling the pkg parallel:pkg install -forge
> parallel
>
> Octave version 5.1.0. Package  parallel-3.1.3.tar.gz. Before launching the
> parallel package also struct package
>
> Windows 10 installled on the computer . Any help?
>
> pkg: error running the configure script for parallel.
> error: called from
>     configure_make at line 82 column 9
>     install at line 184 column 7
>     pkg at line 441 column 9
>
>
You cannot install parallel package on windows because parallel package uses unix specfic features.

Tatsuro