errors on compile with CVS from friday

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

errors on compile with CVS from friday

Lippert, Ross A.

Running flex 2.5.4 and the latest bison I could find on the CVS from friday
with g++ 2.95.2 I got the following errors in the build.  Do I need to
upgrade
something?


-r

 <<errors>>

errors (2K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: errors on compile with CVS from friday

Sapp, Benjamin Abram
"Lippert, Ross A." wrote:
>
> Running flex 2.5.4 and the latest bison I could find on the CVS from friday
> with g++ 2.95.2 I got the following errors in the build.  Do I need to
> upgrade
> something?

I have had this problem before.   It was because I had the wrong version
of flex.  I think I saw a message from you before about flex version
number.   If you just upgraded make sure and remove src/lex.cc and then
run make again.    This will rebuild lex.cc from lex.l and then it
should build correctly.  

Good Luck.  

--
Ben Sapp                         Los Alamos National Laboratory
email: <mailto:[hidden email]>   Phone: (505)667-3277
Fax:   (505)665-7920             URL:   http://www.neutrino.lanl.gov/
--