help needed with buildbot configuration

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

help needed with buildbot configuration

John W. Eaton
Administrator
Does anyone on the list have experience with buildbot configuration and
management?  I could use some help with managing our current installation.

jwe


Reply | Threaded
Open this post in threaded view
|

Re: help needed with buildbot configuration

mmuetzel
Am 05. Juni 2020 um 20:52 Uhr schrieb "John W. Eaton":
> Does anyone on the list have experience with buildbot configuration and
> management?  I could use some help with managing our current installation.
>
> jwe
>

I don't have much experience with managing buildbots at all (apart from the little I tried to learn for the Octave buildbot). But I'm willing to help with whatever little support I can give.

Speaking of which: The hg repository for the "stable-gcc-7-debian" builder seems to be corrupt at the moment.

Markus


Reply | Threaded
Open this post in threaded view
|

Re: help needed with buildbot configuration

apjanke-floss


On 6/7/20 5:39 AM, Markus M├╝tzel wrote:

> Am 05. Juni 2020 um 20:52 Uhr schrieb "John W. Eaton":
>> Does anyone on the list have experience with buildbot configuration and
>> management?  I could use some help with managing our current installation.
>>
>> jwe
>>
>
> I don't have much experience with managing buildbots at all (apart from the little I tried to learn for the Octave buildbot). But I'm willing to help with whatever little support I can give.
>
> Speaking of which: The hg repository for the "stable-gcc-7-debian" builder seems to be corrupt at the moment.
>
> Markus

I have enough experience setting up my little Mac buildbot farm, and
running other CI tools, that I may be able to help out here some, too.
Feel free to contact me directly.

Cheers,
Andrew