octave 2.0.5 binaries for gnu-win32 b18

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

octave 2.0.5 binaries for gnu-win32 b18

Mumit Khan-2
I've uploaded the 2.0.5 binaries built with/for gnu-win32 b18 at
http://www.xraylith.wisc.edu/~khan/software/gnu-win32. This fixes
a few problems that showed up with b17.1. The binary package also
contains the cygwin.dll that contains my local fixes, so there
shouldn't be any problem with version incompatibility. You do need
the gnu-win32 b18 usertools (tar, bash, chmod) etc to run the
install script (install-octave), so you should get that from cygnus
before you download this package. Due to a bug in bash in gnu-win32,
I had to modifiy the install-octave script so that you have to give
it a "prefix" argument and the script then installs it w/out asking
confirmation. eg., invoke install-octave as follows:
   
    % ./install-octave /Programs/octave

install-octave will also install cygwin.dll for you in $bindir.

Enjoy,
Mumit -- [hidden email]
http://www.xraylith.wisc.edu/~khan/