octave for windows: plot opens figure but does not draw

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

octave for windows: plot opens figure but does not draw

karima AMARI
Hello!
I have installed Octave-4.4.1- in windows 7 following the procedure in the
"octave for windows" wiki site, i've included all the package and used auto
to load them at start (not including ad, nan, gsl) as described. When i try
to plot a graphic, the figure window just pops up but it is transparent and
i can only see my screen behind. When i move the pointer inside the windows,
i can see the quote varying in a bottom bar but no graph at all.

How can i solve my problem?

I've also try to install apart gnuplot, but i don't know how to have it seen
by octave.

I do thank you all for the help!!!



--
Sent from: http://octave.1599824.n4.nabble.com/Octave-General-f1599825.html


Reply | Threaded
Open this post in threaded view
|

Re: octave for windows: plot opens figure but does not draw

nrjank


On Tue, Jul 30, 2019, 8:25 AM karima AMARI <[hidden email]> wrote:
Hello!
I have installed Octave-4.4.1- in windows 7 following the procedure in the
"octave for windows" wiki site,

Did you use the executable installer or the zip package? And if the latter did you follow the instructions for what to do after install? Earlier versions had an issue where the font cache would have to be rebuilt. This could be avoided by running a batch file included in the octave folder as explained in the wiki. I believe this is largely been resolved inversion 5, is there a reason you need to use an old version of octave?