octave-forge 2006.03.17 under octave 2.1.73: error: `dispatch' undefined

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

octave-forge 2006.03.17 under octave 2.1.73: error: `dispatch' undefined

Marius Schamschula-2
Hi all,

I just finished building octave 2.1.73 with octave-forge 2006.03.17 under Mac OS X 10.4.5 (gcc/g++/g77 3.4.5). Before installing octave-forge octave came up cleanly, however, one I installed octave-forge, I get the following error:

Saturn:~ marius$ octave
GNU Octave, version 2.1.73 (powerpc-apple-darwin8.5.0).
Copyright (C) 2006 John W. Eaton.
This is free software; see the source code for copying conditions.
There is ABSOLUTELY NO WARRANTY; not even for MERCHANTIBILITY or
FITNESS FOR A PARTICULAR PURPOSE.  For details, type `warranty'.

Additional information about Octave is available at http://www.octave.org.

Please contribute if you find this software useful.
For more information, visit http://www.octave.org/help-wanted.html

Report bugs to <[hidden email]> (but first, please read
http://www.octave.org/bugs.html to learn how to write a helpful report).

error: `dispatch' undefined near line 2 column 1
error: near line 2 of file `/usr/local/share/octave/2.1.73/site/m/octave-forge/comm//PKG_ADD'
error: source: error sourcing file `/usr/local/share/octave/2.1.73/site/m/octave-forge/comm//PKG_ADD'
error: near line 1 of file `/Users/marius/.octaverc'

I didn't see this error with 2.1.72. The internet holds few useful answers to this issue. Any help would be appreciated.

Marius

--

Marius Schamschula                               Webmaster


        The Huntsville Macintosh Users Group

                    www.hmug.org


webmaster at hmug dot org    marius at schamschula dot com



Reply | Threaded
Open this post in threaded view
|

Re: octave-forge 2006.03.17 under octave 2.1.73: error: `dispatch' undefined

Dmitri A. Sergatskov
On 3/27/06, Marius Schamschula <[hidden email]> wrote:
>
> Hi all,
>
> I just finished building octave 2.1.73 with octave-forge 2006.03.17 under
> Mac OS X 10.4.5 (gcc/g++/g77 3.4.5). Before installing octave-forge octave
> came up cleanly, however, one I installed octave-forge, I get the following
> error:
...

See
http://www.octave.org/mailing-lists/bug-octave/2006/480



-------------------------------------------------------------
Octave is freely available under the terms of the GNU GPL.

Octave's home on the web:  http://www.octave.org
How to fund new projects:  http://www.octave.org/funding.html
Subscription information:  http://www.octave.org/archive.html
-------------------------------------------------------------